Jump to content

Tatos

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tatos

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. This morning, I decided to retest the installation of the Vivaldi extension. And after 2 unsuccessful attempts: it finally works! I keep Bitwarden installed just in case, but ... I'm glad I can finally get back to Enpass
  2. The refund on Microsoft store doesn't seem possible. Without further answer or solution, I switched to Bitwarden, that works perfectly with all my browsers.
  3. And now the Opera extension freezes Enpass... I really like your application, but these 2 days of lost begin to make me lose patience ...
  4. So... Firefox extension : OK Chrome extension : OK Opera extension : OK Vivaldi extension : always a blank page instead of validation code. AND after that : I have to restart Enpass for extensions of other browsers to work again. Am I the only one to encounter this bug?
  5. With Chrome, same problem... No logs in app and connection error.
  6. app logs : Nothing to show here extension logs : same than yesterday
  7. Extension : 6.0.0 Enpass : 6.0.0 (218) Vivaldi : 2.2.1388.37 (Stable channel) (32 bits) Hi, I just bought Enpass on the windows store. I used the office version so far without any problem. Since the purchase of version 6 this morning, I have problems with browsers extensions. Vivaldi is my default browser. The extension does not activate, a blank page loads ... Under Chrome, the extension is unable to connect ... it's been over an hour that I try to solve these problems that begin to make me regret version 5. I tried to uncheck the box "Allow only browsers with verified code signatures": same problem. I went through the forum without finding a solution. Can you give me a solution?
  8. I have the same problem as well. I sent a mail yesterday to the support, but did not get an answer. I uninstalled and then reinstalled the application, without success ... I specify that if I leave the error message without closing it, browser extensions work. I hope that the problem will be quickly identified. If not, I can't find version 5.3 (functional) on the site. Possible to have it ? Otherwise, the beta version released some time ago made the same mistake on my machine. (W10 64 bits with Onedrive sync)
×
×
  • Create New...