Jump to content

Valorin

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Valorin

  • Rank
    Newbie
  1. I did that, but it didn't seem to work for some reason.
  2. After a reboot Enpass went back to the right size...
  3. Yep, this would be great to have. Default it to off, as it seems to do stupid stuff to those without HiDPI...
  4. The weird thing for me is... my screen doesn't support HiDPI, so I have no clue why QT would think it does and enable it? 1. Display resolution : 1980 x 1080 2. Percentage scaling OS is using for that display : no scaling enabled as far as I am aware... I just tried the workaround, but it didn't work - Enpass is still scaled huge for me. Any ideas @Vinod Kumar?
  5. Same problem for me on a laptop with the 5.2 update - I'm running Ubuntu 16.06 x64 on a Thinkpad T440s. I think it has to do with how laptops report DPI or something... I've seen it happen in other applications, and the devs have always found a fix for it... so fingers crossed Enpass can fix it too? :-)
×
×
  • Create New...