Jump to content
Enpass Discussion Forum

Dizzy

Members
  • Posts

    2
  • Joined

  • Last visited

Dizzy's Achievements

Newbie

Newbie (1/14)

  • One Month Later
  • First Post
  • Week One Done
  • Conversation Starter

Recent Badges

0

Reputation

  1. Good thinking; thanks for sharing, MrStevns! I can confirm that unchecking the "automatically sync pasteboard" option under Edit is a valid workaround for now.
  2. I’m using Enpass 6.7.4 (938) on a M1 MacBook Pro (16-inch, 2021, MacOS 12.1), and I find myself unable to copy any stored usernames or passwords to the clipboard while the Apple Xcode Simulator App is also running. Using the “copy” button flashes the “Copied to Clipboard” message, but the clipboard remains empty (in fact, if there were previous contents stored in the clipboard, those are also cleared after pressing the “copy” button). Alternative ways of copying the item (e.g. ⌘C) similarly don't work. Changing the “Clear Content After” value in the Security Settings (or disabling the feature altogether) and relaunching the Enpass app appears to have no effect. Enpass remains unable to copy any credentials. On the other hand, if the Xcode Simulator App is closed, the Enpass “copy” functionality immediately resumes to work normally. This bug severely limits the utility of Enpass on my dev Mac. Is this a known issue, and is there a fix/workaround available? If it helps in any way, looking at the Mac’s console while pressing the defunct “copy” button, a bunch or error logs pop up, e.g. pasted: Could not save item 0x60...0 representation type org.nspasteboard.TransientType. Error: Error Domain=CFPasteboardErrorDomain Code=-11 "pasteboard promise refused" and CoreSimulatorBridge (Pasteboard): ...saving pasteboard failed with error: Error Domain=CFPasteboardErrorDomain Code=-11 "pasteboard promise refused" Thanks in advance for your support!
×
×
  • Create New...