Jump to content
Enpass Discussion Forum

Alex80

Members
  • Posts

    6
  • Joined

  • Last visited

  • Days Won

    1

Posts posted by Alex80

  1. 7 hours ago, Discordant said:

    When you hover over the Enpass icons in the dock, do all but one of them disappear?

    No, they remain. When I click on one after the other it doens't open multiple windows/instances of Enpass. It seems that all of those icons are just bringing back the focus to the one single existing program window.

    If I click on one Icon, then close the program window (with the red X in the top left corner) also one icon (the last one I clicked on) disappears.
    So if that happens, I click on one of the icons then close the window and repeat that until all the icons are gone from the dock.

  2. On 6/21/2022 at 12:30 PM, Gulshan Dogra said:

     @Alex80 and @Carsten1,

    Our team is looking into this issue, meanwhile please share the following details so that we can able to resolve this issue together.

    1. Kindly check if you have multiple versions of Enpass installed in your device (Maybe both store and website builds).
    2. When multiple dock instances are listed, check into the activity monitor for the number of instances of Enpass that are running.
    3. Do you made any changes to the system/application like MacOS Upgrade or Enpass update?

    #SI-2737

    I wasn't able to check this earlier, but now.

    1. no, only the one from the app store.
    2. only one instance
    3. well, I kept my system up to date. That means macOS 12.4.

    Today in the morning after starting the computer I had again two icons in the dock. At that moment I was still on Enpass 6.8.1 (1060) App Store. While reading the latest posts in this thread I updated to Enpass 6.8.2 (1082) from the app store.

    Maybe it's fixed. I will let you know if not. ;)

  3. Hi,

    since a few weeks I have this issue that enpass shows up multiple times in the dock on startup of my mac. It doesn't happen always, but often. Sometimes "only" 2 instances, sometimes many (see attached screenshot).

    This happens before I start any other application.
    I'm on macOS Monterey 12.3.1.
    enpass 6.7.4 (938) from the app store
    enpass is set to automatically run on startup in the settings.
    edit: I don't know if this makes a difference, but I'm on a multi monitor setup.

    It's not a critical error as I can simply click on one of the instances after the other and close it, and still everything works as expected. Still annoying though.

    Bildschirmfoto 2022-04-11 um 09.15.51.png

×
×
  • Create New...