Jump to content
Enpass Discussion Forum

Ole

Members
  • Posts

    11
  • Joined

  • Last visited

  • Days Won

    1

Ole last won the day on June 20

Ole had the most liked content!

Ole's Achievements

Apprentice

Apprentice (3/14)

  • Collaborator Rare
  • One Month Later
  • Week One Done
  • First Post
  • Conversation Starter

Recent Badges

1

Reputation

  1. I reinstalled Enpass again and put only WebDAV-Vaults in. Now this are only 11 vaults. It crashes again, after I went up from 5 to 11 vaults. Thread 24 crashed with ARM Thread State (64-bit): sp: 0x000000016db09290 pc: 0x0000000102c6278c cpsr: 0x80001000 far: 0x0000000000000018 esr: 0x92000006 (Data Abort) byte read Translation fault
  2. i have 19 vaults: 1 iCloud, and 18 WebDAV using only cloud sync via iCloud and WebDAV the app crashing when open, regardless what I do - when I do nothing, it crashes too. It seems to crash, when the app tries to sync with the vaults When I set up the app new with iCloud private relay off, it worked till I turned private relay on. Then the crashes appear. Then I deleted the app and all preferences und set up new again with private relay on. It worked 2 days, then it crashed again. I changed nothing. It may have something to do with this function, but what do I know? Enpass is not usable for me since then, but I need it.
  3. I have completely reinstalled Enpass. Unfortunately, it always crashes after a few seconds. The behavior did not exist before until version 6.7.4! Attached is the crash report. ------------------------------------- Translated Report (Full Report Below) ------------------------------------- Process: Enpass [1600] Path: /Applications/Enpass.app/Contents/MacOS/Enpass Identifier: in.sinew.Enpass-Desktop Version: 6.8.2 (1082) App Item ID: 732710998 App External ID: 850164998 Code Type: ARM-64 (Native) Parent Process: launchd [1] User ID: 501 Date/Time: 2022-06-21 21:51:50.1846 +0200 OS Version: macOS 12.4 (21F79) Report Version: 12 Anonymous UUID: 88945697-49E3-18E4-02B2-2239B2CC44E7 Time Awake Since Boot: 280 seconds System Integrity Protection: enabled Crashed Thread: 42 Exception Type: EXC_BAD_ACCESS (SIGSEGV) Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000000018 Exception Codes: 0x0000000000000001, 0x0000000000000018 Exception Note: EXC_CORPSE_NOTIFY Termination Reason: Namespace SIGNAL, Code 11 Segmentation fault: 11 Terminating Process: exc handler [1600] VM Region Info: 0x18 is not in any region. Bytes before following region: 105553552211944 REGION TYPE START - END [ VSIZE] PRT/MAX SHRMOD REGION DETAIL UNUSED SPACE AT START ---> MALLOC_NANO 600019fc0000-600020000000 [ 96.2M] rw-/rwx SM=ZER
  4. A complete deletion (with all files and settings) and reinstallation has now solved the problems here as well. This is the only possible solution, because unfortunately you are no help. Whether you don't want to or can't, I can't say. But what remains to be said: Your update routine sucks and forces users like me - there are more of them - to put a lot of time into the new installation. You can close all my tickets. I hope that doesn't happen again!
  5. I can't add Enpass manually. In past Versions this has not been necessary. The error lies in the faulty update routine. The existing settings are not applied correctly and lead to errors. I don't understand why you don't test something like this properly! I don't get it. The new version 6.8.2. has exactly the same problems: 1. Touch ID doesn't work. The query window appears, I put my finger on and still have to enter the password EVERY TIME. 2. Registration is missing: I have to re-enter the registration after the update. After exiting the app I have to do it again EVERY TIME. This can not be! 3. ALL vaults forgot the sync. I recreate the sync. When restarting the program: FORGOTTEN EVERYTHING AGAIN! I don't understand what kind of quality management you have, but how can such a piece of shit be released?
  6. Deleting the program and completely reinstalling it solved all the problems: Face ID works again, as does the synchronization. Unfortunately there was no other way. It only costs me 2-3 hours of my life to put in all 30 Vaults again. Hahahaha... As a note for the programmers: you would have to change something in the update routine. The existing settings are not applied correctly and lead to errors. THIS is the solution, focus on it!
  7. As I wrote in the subject: it doesn't work with 6.8.1 either.
  8. I tested again: the error happens especially on computers with M1 processor. Not on Intel devices.
  9. With version 6.8.0 the program always crashed within a few seconds. That is no longer the case with 6.8.1. But other problems occurred: on my MacBook Pro M1, Enpass forgets the registry and all sync settings. If I register again, it will not be saved. Touch ID won't open. But if the settings aren't saved and the sync doesn't work, then it's unusable. A rollback to 6.7.4 solves all problems and it works properly again. Please accept the problems! Thanks.
  10. The sync no longer works on my two devices. This affects both WebDAV and iCloud Sync. There is no error message. The connection is just gone. It is no longer displayed as if one had never been created.
  11. Face ID no longer works on both of my devices. After scanning the face, it says it's ok. Then I have to enter the password. Turning Face ID off and on again didn't help.
×
×
  • Create New...