Jump to content

rugen

Members
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by rugen

  1. rugen

    Unable to sync

    Wow, that was exactly my problem! In my opinion the wording in this case is unfortunate. Thanks for your quick help.
  2. rugen

    Unable to sync

    Hey, since about 2-3 months I can't sync my DB anymore. In the beginning I thought it's a problem due my MacBook / iPhone or webDAV-syncing on my Synology NAS, but yesterday I found time to test it and came to the conclusion, that it must be an issue of Enpass. My setting: MacBook Pro with macOS 10.12.6 (Sierra) iPhone 6 with iOS 10.3.3 Synology DS215j with DSM 6.1.3-15152 Update 3; firewall deactivated; local network; Let's Encrypt certificate Enpass 5.5.8 (101) Before the issue begun I used to sync my DB via webDAV onto my NAS. Everything worked perfect. From one day to the next it just stopped working. When I try to sync I don't get an error message, it just doesn't work and the old timestamp stays. Strangely it works when I delete the DB-file manually before syncing. I've tested the following things: Sync via webDAV (HTTP and HTTPS) on my NAS Sync via webDAV (HTTP and HTTPS) on my NAS from a Windows 10 laptop Sync via webDAV (HTTP) to a clean-installed apache server on a raspberry pi Sync via webDAV (HTTP) to a clean-installed apache server on a raspberry pi from a Windows 10 laptop Sync to a local folder on my Mac Re-install the DSM on my NAS Re-install Enpass on my Mac and iPhone Sync an empty DB (webDAV and local folder) I'm at my wit's end and I hope you can help me. Many thanks in advance! Your rugen ----- Please excuse my poor English.
  3. Same. macOS Sierra 10.12.4, Enpass 5.5.3 (86), Chrome 58.0.3029.96 (64-bit).
×
×
  • Create New...