Jump to content

Kontti

Members
  • Content Count

    3
  • Joined

  • Last visited

  • Days Won

    1

Kontti last won the day on March 20 2017

Kontti had the most liked content!

Community Reputation

1 Neutral

About Kontti

  • Rank
    Newbie
  1. Got it to work! So I enabled 2FA AND removed all trusted computers from Microsoft Account. After that all UWP apps started to work (after reauthenticate) and all the desktop app had to first disconnect from Onedrive and reconnect. That's it. Now everything works! (So many new items created in every device and checked that every item gets to every device and app) Thank you for your help, @Anshu kumar!
  2. I tried to disconnect and reconnect from settings, of course. Nothing happens. It automatically reconnects, without asking password or permissions. I thought I should try to uninstall everything, enable 2FA and reinstall everything but I thought to ask first here. I use latest Windows 10-versions: Windows 10 Insider 15055 (Desktop & UWP) Windows 10 Enterprise 14393 (Desktop & UWP) Windows 10 Mobile Insider 15055 (UWP)
  3. I really like Enpass and use it multiple Windows devices. Everything works fine. Then I activated OneDrive two factor authentication, and sync stopped working. I installed Enpass new device while havin 2FA enabled. It could read data from OneDrive, but after initial load sync didn't work. After disabling 2FA sync started working with every device. Any workarouds? Any fix coming up? Or is this stupid user error?
×
×
  • Create New...