Jump to content

xnifex

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About xnifex

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Try here: /Users/[username]/Library/Containers/in.sinew.Enpass-Desktop/Data/Library/Backups
  2. so does this mean that you guys have abandoned me in this thread? is there any other tests I can run? or logs I can provide?
  3. @Akash Vyas Yes when I ran that command for the screenshot I was actively experiencing the issue. Also, I was using the latest available website version of enpass & still getting the issues listed in that forum post. It was at that point where I tried the app store version.
  4. thanks for the followup @Akash Vyas I have uploaded screenshots showing that the helper is running & the output of my terminal. Also, I use the app store version because with the website version I always had the issue described in the following post. I do not have that issue with the app version. As far as syncing data, I only sync to Dropbox.
  5. any update on my response @Akash Vyas? I experienced the issue again last night. While Enpass is running, the browser extension as well as as the menu bar icon at the top of my screen stop working. I have to quit Enpass & pull it up for them to start working again. I've never had this issue on a Windows PC & it's getting really annoying on the Mac.
  6. Hello @Akash Vyas Yes, I'm aware that it needs to remain open. I've been using the windows version for quite some time. & in my initial description I thought I had put that the main application is running in the background at all times. I'm having this issue with it open & minimized, yet still the menu bar & the browser extensions will not work.
  7. I'm currently running 5.5.8 (101) on my early 2015 macbook pro 13". This is the install from the app store. I'm having an issue where after a while Enpass will stop showing its window when I click the icon in the menu bar as well as in any browser that I have the extension installed. Oddly if I pull up the main Enpass application & put my password in, I can then go to the browser, press they key combination that would normally show up the Enpass window, & it'll fill in the password for the site. If I don't do this, then it won't do anything. How can I fix this?
×
×
  • Create New...