Jump to content

midwesterndirt

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About midwesterndirt

  • Rank
    Newbie
  1. @Akash Vyas I cannot believe this bug still exists and you haven't so much as given us an update on it. I am switching to another password manager and will be telling anyone I know to do the same. This is unacceptable.
  2. Is anyone from Enpass going to update us about this? The extension hasn't been updated since April and this problem, which is really bad and was reported six months ago, still exists. People have shared their logs and yet, crickets. This issues also exists on Linux systems, per this post, but they still say they can't reproduce it. I think it's about time to switch to a better password manager because honestly, there is no excuse for this type of software to eat up resources like this. Its footprint should be next to zero and if this is happening, either something malicious is going on under the covers, or the devs are just bad at their jobs. Neither is acceptable for a product where we are storing our most sensitive data and for which many of us are paying for one half of its functionality.
  3. @Akash Vyas It seems like lots of people are having this issue and it is not being addressed.
  4. This is a big problem. Enpass is basically incompatible with Firefox on High Sierra unless you like having to manually kill the process constantly.
  5. I am running Firefox 57.0b3 on MacOS Sierra with Enpass 5.6.0 and the WebExtension does not work for me. When I try to use it, I see the 'Enpass Connection Error'
×
×
  • Create New...