Jump to content

Shin

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Shin

  • Rank
    Newbie
  1. It looks like enpass is in favor of the beta instead of updating the stable one....imho! My migration away from enpass is on a good way.
  2. With the beta version of enpass 6 there is no problem using the updated openssl/libssl1.1 packages.
  3. good morning I have the same problem but found the solution. Looks like the problem is not enpass related but openssl. @Kan take a look at the installed version of openssl and libssl1.1:amd64. The working one is (for both) 1.1.0h-4 and the last (broken) the 1.1.1~~pre9-1 Greetings
×
×
  • Create New...