Jump to content

Ahmet Ipkin

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ahmet Ipkin

  • Rank
    Newbie
  1. With the latest update, it started working for me! Thanks guys!
  2. I see these messages in the error console when I try to debug it: Could it be that you're hitting to this bug? https://stackoverflow.com/questions/47066984/getting-could-not-establish-connection-receiving-end-does-not-exist-when-con I don't know if this is relevant.
  3. I did check the files - it is there and has Read and Write permission for my user (644) and the command you told outputs this result: �"wXLrXGGjLYpNIlPpwZKhF+GPQ7UnKiY8dLjSK7y0j8ttejcOHlUmvq2ptzA6qlVuIv34+Ebzrt+hTTwhy0C0Ym8PwKh1Mvn/y/NO5MQG03+O9W2JuIc3gtRbZPByPhpo"
  4. By the way, the Chrome Browser can successfully use the extention, no problems there although Firefox still doesn't work. Any update on this?
  5. Hello I've tried enabling and disabling the extension but still doesn't work. Enpass version 5.6.9 Browser extension: Enpass Password Manager 5.5.2
  6. It doesn't work for me either. Operating System : Linux (Ubuntu 16.04) Browser: Firefox Quantum (61.0.1 (64-bit)) lsof result: COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME Enpass 9009 ipkiahme 30u IPv4 103963 0t0 TCP localhost:10391 (LISTEN) Enpass 9009 ipkiahme 32u IPv4 103976 0t0 TCP localhost:10391->localhost:40854 (ESTABLISHED) EnpassHel 15709 ipkiahme 20u IPv4 107067 0t0 TCP localhost:40854->localhost:10391 (ESTABLISHED) It seems to work with Google Chrome, but Firefox one keeps saying "Connection Error"
×
×
  • Create New...