Jump to content
Enpass Discussion Forum

baak

Members
  • Posts

    4
  • Joined

  • Last visited

baak's Achievements

Newbie

Newbie (1/14)

  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

0

Reputation

  1. Hi guys, i am using Enpass 6.0.2 on Mac High Sierra 10.14.2 with Firefox 64.0 (Quantum) and Chrome 71.0.3578.98. Both browser cannot connect to Enpass. After I get the question to open an external Link in Enpass Enpass locks (even when its unlocked before) and nothing more happens. When all browser are open i get this: Enpass 2196 xx 22u IPv4 0x30d337f82379215d 0t0 TCP localhost:10391 (LISTEN) Enpass 2196 xx 28u IPv4 0x30d337f8239bc45d 0t0 TCP localhost:10391->localhost:58285 (ESTABLISHED) Enpass-Sa 2321 xx 6u IPv4 0x30d337f8237337dd 0t0 TCP localhost:58285->localhost:10391 (ESTABLISHED) Safari is working. Any suggestions? Cheers David
  2. Hi Anshu, thanks for your reply. Right now the extension is working in safari and firefox. I use Chrome Version 69.0.3497.92. Cheers David
  3. Hi guys, i Use Enpass with Chrome Extension on Mac OS 10.13. I get a "Enpass Connection Error". After a while it could work again, but i cannot identify why. Reinstallation of the extension does not work. I use Version 69.0.3497.92 MAC OS 10.13.6 an the latest extension. Other browser work. I use SquidMan with an proxy server. 127.0.0.1 is set to be a direct connections in the SquidMan Settings. lsof -i:10391 shows connections from Enpass on Could you please help ...?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy