Jump to content

Rpmdude010

Members
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by Rpmdude010

  1. Greetings, Key specs first off: Android: 10 Build QQ1B.200205.002 Phone: Pixel 4 XL Enpass app release: 6.3.4.298 I'm having a strange problem where I will occasionally be unable to copy sensitive and/or TOTP fields from the Enpass app. When I try to perform the copy operation, nothing is copied and the clipboard remains with the previous contents. Example... I need to copy my apple password for Apple Music because that app doesn't support the accessibility or the integrated Android login options. I'll switch to Enpass and unlock. I'll find my Apple account and copy the password to the clipboard. I'll switch back to Apple Music and put in my Apple ID and then paste in the copied password (this takes less than 30 seconds) Often, I'll notice that the text that was pasted into the password field isn't consistent with the password length of my Apple password, and the login will fail. I then try to paste the contents of the clipboard into a plaintext field somewhere (like a text message to myself). I notice that what is on the clipboard is text that was copied prior to attempting to pull my Apple password into the clipboard. Has anyone else seen this type of behavior? Are there settings that I need to adjust to make it work more consistently? The frustrating part is that I can't track down a trigger - once it starts happening, I have to restart the phone to make it work again.
  2. Hey there, I am trying to get Enpass running in Cinnamon on Linux Mint. I'm having text display problems... the attachment hows how the initial setup screen appears. I'm hoping there are some quick fixes (a font package missing or an environment variable I can set). Thanks!
×
×
  • Create New...