Jump to content

MarkV

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MarkV

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Ankur! Thanks for reply! Well, 1Password, for example, does not do it. But that is a bit off topic, so there is no need to discuss that. The way I understand it, I would not call it a matter of a "niche requirement", but rather "fixing an existing feature that does not work". There is a box to check/un-check "Autosubmit Login" feature. The way I imagine it should work, is when the box is un-checked, and when I click a link to a website, then Enpass simply opens link in a web browser without appending login details to URL, right? But if I'm wrong, please correct me.
  2. Enpass 6.3.0 is out. Issue that was reported 288 days ago is still not fixed.
  3. Enpass 6.2.0 is out. "Autosubmit Login" option's on/off switch still does not function.
  4. Enpass 6.1.3 is out. "Autosubmit Login" option's on/off switch still does not function.
  5. Version 6.1.2 is out and the bug is still not fixed.
  6. Version 6.1.1 is out and the bug is still not fixed. Somehow this does not surprise me anymore... But I will keep complaining about the problem being ignored anyway. On a related matter, the whole approach of appending autofill data to URL is wrong, i.e.: SOMEURL/default.html?Enpass6AutoFill=SOMELOGINDATA You don't see 1Password appending anything to URL, and 1Password works perfectly, and 1Password has a great support.
  7. Despite statement that version 6.1.0 (390) fixes: "A UI bug where enabling/disabling the checkbox of 'Autosubmit Login' in Enpass Browser settings didn't display the actual state" This is not the case in my experience. Enpass still appends autofill data to URL when I click website URL in Enpass and when 'Autosubmit Login' option is disabled: https://www.crawfordeclaims.com/Websites/Website00_3/BroadspireCS_Webclaims.nsf/default.html?Enpass6AutoFill=[CENSORED]= And consequently I still get the 'Error 500: HTTP Web Server: Invalid URL Exception' when I click the above URL in Enpass with 'Autosubmit Login' option disabled.
  8. Hurray! Enpass 7.0.1 was released and the bug was squashed!
  9. Hello, Is there any ETA on fix? It certainly does not feel that turning on/off the "Autosubmit Login" option should be that complicated and requires a lot of time to fix.
  10. Due to a webserver peculiarities, I suppose, a website gives error "Error 500" (HTTP Web Server: Invalid URL Exception) when Enpass tries to auto fill login details: https://www.crawfordeclaims.com/Websites/Website00_3/BroadspireCS_Webclaims.nsf/default.html The issue is that I cannot turn off "Autosubmit Login". Enpass always submits login details irrespective whether this option in enabled or not. Please fix. Thank you.
×
×
  • Create New...