Jump to content
Enpass Discussion Forum


  • Posts

  • Joined

  • Last visited

Posts posted by MarkV

  1. Hi Ankur!

    Thanks for reply!

    13 hours ago, Ankur Gupta said:

    Actually Enpass has to append "Enpass6AutoFill=[CENSORED]=" in the URL as a message to extension to continue with autofill

    Well, 1Password, for example, does not do it.

    But that is a bit off topic, so there is no need to discuss that.

    13 hours ago, Ankur Gupta said:

    But what you're asking is also a niche but genuine requirement. We can fix it with a workaround like 'shift+click' on link to open that link without appending anything to URL. Is that OK for you if that goes this way?

    The way I understand it, I would not call it a matter of a "niche requirement", but rather "fixing an existing feature that does not work".

    There is a box to check/un-check "Autosubmit Login" feature. The way I imagine it should work, is when the box is un-checked, and when I click a link to a website, then Enpass simply opens link in a web browser without appending login details to URL, right?

    But if I'm wrong, please correct me.

  2. Version 6.1.1 is out and the bug is still not fixed.

    Somehow this does not surprise me anymore... But I will keep complaining about the problem being ignored anyway.


    On a related matter, the whole approach of appending autofill data to URL is wrong, i.e.: 


    You don't see 1Password appending anything to URL, and 1Password works perfectly, and 1Password has a great support.

  3. Despite statement that version 6.1.0 (390) fixes:

    "A UI bug where enabling/disabling the checkbox of 'Autosubmit Login' in Enpass Browser settings didn't display the actual state"

    This is not the case in my experience.

    Enpass still appends autofill data to URL when I click website URL in Enpass and when 'Autosubmit Login' option is disabled:


    And consequently I still get the 'Error 500: HTTP Web Server: Invalid URL Exception' when I click the above URL in Enpass with 'Autosubmit Login' option disabled.

  4. Due to a webserver peculiarities, I suppose, a website gives error "Error 500" (HTTP Web Server: Invalid URL Exception) when Enpass tries to auto fill login details:



    The issue is that I cannot turn off "Autosubmit Login". Enpass always submits login details irrespective whether this option in enabled or not.

    Please fix.

    Thank you.

  • Create New...