Jump to content
Enpass Discussion Forum

Jeff Vance

Members
  • Posts

    4
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Jeff Vance's Achievements

Newbie

Newbie (1/14)

  • Conversation Starter
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

0

Reputation

  1. Recently the Enpass extension for MS Edge has been unable to communicate with the Enpass application - whenever I try to utilize the browser extension it will correctly pop up the app; but it never actually links up, giving me a Connection Error each time. Even after logging into the app, the problem exists. If I look in "Settings > Browser > Review Browsers" no browsers are listed, but I'm never prompted for a request to actually sync them up? I've reinstalled both the store app and the browser extension and this didn't seem to help.
  2. Agree - after an updated and a restart of my machine this looks to be fixed.
  3. I've been using enpass for awhile now, without issue. The last two days, though, I've been unable to sync to my iCloud - the synchronize just sits there with a busy icon. I can sync with my phone app just fine. Any idea?
  4. On my PC I have 26 login entries, syncing with google drive. I open the iOS app, ask it to sync with my drive, and in the settings it displays "Primary, Items: 26". When I look at the "all items" tab, however, it is only showing 20 of my logins - 6 are definitely missing. I only have one vault, Primary, so I'm not sure what's going on.
×
×
  • Create New...