Jump to content

Artur

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Artur

  • Rank
    Newbie
  1. @Anshu kumar I maybe found the problem. It seems that on mac the clipboards are accidentally reversed. Mac has a hidden clipboard wich you can use with 'control+K' to cut an 'control+Y' to paste. But when I select some text witch I cant copy over the common ways, and then press 'control+K' tu cut it with the hidden mac clipboard, the password are passtet in the main clipboard and I can paste it over the 'command+V' buttons, instead of the 'control+Y' buttons. So for everyone who is struggling with this. Simply edit your entry and set your passwords to text fields, select the chars with the mouse and copy the password over the 'control+K' buttons and paste it as normally. Don't forget to paste the password back in your field or close the editing window without saving.
  2. I found a simple solution for me: You have to Edit the 'Password' field by clicking on it. Edit the Password field type from 'Password' to 'Text'. Leaf the checkbox for sensible data. Now the password is still hidden and I can copy and paste my passwords again, while waiting for a fix!!
×
×
  • Create New...