Jump to content
Enpass Discussion Forum

that_guy

Members
  • Posts

    3
  • Joined

  • Last visited

that_guy's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Week One Done
  • One Month Later Rare
  • One Year In Rare

Recent Badges

1

Reputation

  1. Thanks @JAR! That worked for me. Enpass should add you to the team.
  2. @Abhishek Dewan Hi, I'm just curious if this bug is exclusive to M1 Macs or if it could affect any Mac? I'm running 11.1 Big Sur and experiencing the same endless syncing/never completing issue on a 2018 Mac Mini with Enpass 6.7.3 and I'm just wondering if I should wait for the fix you guys are working on (although a workaround would be nice, if you can suggest one!) or report it separately?
  3. I'm experiencing this condition now after installing the latest Enpass release from the app store (6.3.1 (576) according to the About menu). I tried closing and reopening Enpass and it prompted me to reauthenticate with iCloud (despite my having previously checked the "Stay logged in" option), but even after successful authentication, the synchronizing process just spins and spins and never completes. I'm experiencing this on two machines, a Mini and a Macbook Pro 15, both running 10.15.1. I'm able to browse my iCloud store to the Enpass directory without issue, so both computers are able to talk to iCloud successfully independent of Enpass. Everything was working fine before I installed the most recent Enpass release, so I'm thinking the update must have broken something.
×
×
  • Create New...