Jump to content

Maxsi

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Maxsi

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks for the update. I have updated Enpass on both laptops but unfortunately the issue is not resolved. Following is the information you asked for; 1) Yes the issue occurs on both laptops. What do you mean by their version? Both are running windows 7, 64-bit system, i5. Brands are HP & Toshiba. 2) Antivirus is Trend Micro OfficeScan 12.0.5383 which is installed only in HP laptop. Toshiba laptop does not have antivirus. 3) Admin user in Toshiba. In HP guest user but I had login as admin and still the same.
  2. I hope that there will be an update soon to fix this.
  3. When system is manually locked. I have it installed in two laptops, one with antivirus and the other one without.
  4. Here is the screenshot of the security setting
  5. Enpass 6 Autolock When System is locked does not work. I tried several times but without luck, rebooted PC and same. Operating System: Windows 7 64-bit Enpass: 6.4.1 (643) (Traditional Win32) Firefox extension: 6.4.0
  6. I'm using the old IOS version 5.6.1. It was working fine but I noticed after the latest IOS updates sometimes it does not autofill, so I have to do it manually copy paste. This is why I made this request here because I was thinking to update my IOS app to 6 but before to do that it should work on my windows xp. But now as this post I will not update my IOS app.
  7. That's unfortunate. As mentioned above 5.6.9 is working fine on my win xp but the IOS app on my iPhone started to glitch after latest IOS updates. I might to re-consider other options now.
  8. One of the solution is talking about “IDA ATA/ATAPI controllers.” In my case I can't change Device 1 "Current Transfer Mode", not sure if it is related to the issue. Other solutions don't apply. My windows is Windows XP pro version 2002 service pack 3.
  9. Enpass standard could be installed but when it is run after installation it gives this error "is not valid win32 application". Portable version also give same error.
  10. I have Enpass 5.6.9 running on windows xp without any issues with firefox extension. Any chance to have Enpass 6 run on windows xp?
×
×
  • Create New...