Jump to content
Enpass Discussion Forum

Search the Community

Showing results for tags 'vivaldi'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Registration and Purchases
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 5 results

  1. Hey Gang -- here's a weird niche-case bug I've run into w/ v6.x (currently on 6.0.2 non-Store edition) and the browser extension. I'm on Windows 7 at work, using Vivaldi 2.2 which I usually operate in incognito mode. When I open a new incognito window and go directly to a login page, the Enpass extension will fill in my login information (using the shortcut key combo), but then the page will refresh with the login fields blank instead of logging in. This happens for any site I've tried it on (e.g. facebook, google, protonmail...). Repeated efforts to log in with the shortcut key produce t
  2. 1. Shortcut key in browser only works sporadically, however global shortcut always works 2. Enpass most of the time does not ask to save logins, I have to manually add them most of the time. 3. When using password generator to press autofill, it never works. I have to manually copy the password and the login information in these cases never get saved so I have to manually add the login details in enpass. I've had these issues in the last couple of updates so it might not make a difference but here's my current setup: macOS Mojave 10.14.2 Vivaldi: 2.3.1440.41 (Stable channel) (6
  3. Hi, I am using Enpass on a xubuntu system using the vivaldi browser. I installed the enpass browser-extension and it works. Whenever I start my browser with "--proxy-server=localhost:3128" (which is my proxy-server) the browser-plugin can't communicate with enpass (Enpass connection error). Any advice how I can fix this? Thanks in advance. Christian I am using: os: xubuntu [Ubuntu16.04.3 LTS] browser: Vivaldi v1.12.955.38 (Stable channel) (64-bit) enpass: v5.6.0 browser-extension: Enpass v5.5.0,
  4. Hi all, We have just rolled out Enpass Beta v5.2.2 for all desktop platforms: Mac, Linux and Traditional Windows. It comes with some of the most demanding features like Microsoft Edge and Vivaldi Browser Extension, TOTP support for other categories etc. Along with this you will notice many other improvements and fixes. The complete changelog of Enpass Beta v5.2.2 is here: What's New: Added Enpass extension support for Microsoft Edge (Beta) and Vivaldi browser. If you are already using Vivaldi browser with browser verification disabled, please enable the verification. Adde
  5. The extension installs fine as the browser is based off Chromium and uses chrome extensions, but it does not appear to be able to connect with the desktop app.
×
×
  • Create New...