Jump to content

Search the Community

Showing results for tags 'service'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improving Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Android 9 on Pixel. Two major issues made me regret purchasing Enpass since the issues are not new yet are not being resolved: 1. 9 out of 10 times in browsers, Enpass does not appear when I need to login on a website. When I test the same site with Lastpass, also using the Accessibility Service, it works. 2. When Enpass appears below a login field, it covers my keyboard and also the next field (password) making it impossible for me to logon. If Enpass does not have the credentials this means in such cases I am blocked from logging it completely and have to disable Enpass to continue. Fix: the notification should always appear above such fields (1 out of 2 times it does). Development team of Enpass, please confirm you are aware of these issues. When can we expect this to be solved?
  2. It would be great to set a service app to the startup of windows/session (just the icon on the taskbar), so we dont have to open he desktop app manually to use the browser extensions.
×
×
  • Create New...