Jump to content
Enpass Discussion Forum

Enpass V6 TOTP Not Working


Recommended Posts

I am currently running Enpass 6.3.0 (574) on macOS. Enpass, for whatever reason, isn't showing TOTPs. It shows "Invalid TOTP Secret". The same thing is showing up on my iPhone app as well right now after the last sync. I have 28 of these accounts in total, so I don't know how could the secrets just stop working suddenly.

Anyway, so I tried changing the secret key from Amazon, Facebook, etc. They gave me a code which was like AAAA BBBB CCCC DDDD and when I just copy pasted it in Enpass like I have always done, Enpass continued giving me the "Invalid TOTP Secret" error. Then I removed the spaces in between the text which made it AAAABBBBCCCCDDDD in which case Enpass showed me the TOTP. Such a weird thing because I never had to remove the spaces before and Enpass always worked previously. Is anyone else facing the same issue?

Link to comment
Share on other sites

2 hours ago, MilesTEG said:

On iOS there is a beta to fix thos problem. I'm sure they're working on the same issue on macOS...

But it's strange this is happening now, because before there was no problems...

Oh so I am not the only one facing this problem! And it seems people are facing other issues also after updating to v6. I hope they release a fix soon.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...