Jump to content
Enpass Discussion Forum

installation fails - Ubuntu 18.04


Recommended Posts

Following the instructions for Ubuntu and Debian systems, a failure occurs at the installation step (apt-get install enpass), returning this error message:

Unpacking enpass ( ...
dpkg-deb (subprocess): decompressing archive member: internal gzip read error: '<fd:4>: incorrect data check'
dpkg-deb: error: <decompress> subprocess returned error exit status 2
dpkg: error processing archive /var/cache/apt/archives/enpass_6.2.0.537_amd64.deb (--unpack):
 cannot copy extracted data for './opt/enpass/Enpass' to '/opt/enpass/Enpass.dpkg-new': unexpected end of file or stream
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

I have tried this a few times, with the same result.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...