Jump to content
Sign in to follow this  
Sa2205

Can't receive the Registration Code

Recommended Posts

Hello,

I bought the pro version and the registration process worked on MacBook, on IOS and on Windows 10 Home. In my Job I use a Win 10 Client, without an administration account.

Wenn I open the Win 10 Enpass App,  there comes the window "Congratulations, you can Upgrade". Wenn I click "registered", I put in my Email adress, then I click "send Code". Then I get the Error Message, no Internet Connection. It seems, like Enpass uses a connection to the internet, where there is no permission for user accounts. Maybe it is an issue of the firewall.

Is there another way to get the code, because after the registration I don't need this dialogue any more?

kind regards 

Share this post


Link to post
Share on other sites

Hi @Sa2205,

Thanks for writing in.

Please make sure you have a stable internet connection without any proxy or firewall configured as the registration will proceed only after you verify your email in Enpass with the OTP you receive in mailbox.

Thanks!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...