Jump to content
Enpass Discussion Forum

Tags not working under iOS 13.3.1


PWManager

Recommended Posts

Just noticed this:

I cannot create a tag on a password entry under iOS 13.3.1. Once I create the tag, save it, and then look at the entry again, the tag is gone.Testing further, I can create tags on the Linux Mint desktop that stick. When I then synch to the iCloud, the tag is still visible on the desktop. However If I now synch an iPhone to the iCloud, the tag not only does not appear on the iPhone, synching the Linux desktop again to the iCloud shows that the tag has also disappeared on the Linux desktop version of Enpass.

It seems that Enpass under iOS is deleting/losing the tag. Works fine on the desktop as long as I don't try to synch an iOS device to the iCloud. This worked a couple of weeks ago when I created tags on both the iPhone and the Linux desktop. And BTW other updates on an iPhone Enpass entry like Notes does seem to work, only tags are broken as far as I can tell

Any suggestions?

Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy