Jump to content
Enpass Discussion Forum

Chrome extension not working

Recommended Posts

Chrome extension not working


I am running the enpass app on linux ubuntu 16.04 using the chrome extension. 

When I click the enpass icon in the extensions area (top right corner), I get the following error:

Enpass Connection Error

Please start Enpass desktop app and make sure you have checked "Enable Browser Extension" in Enpass Preferences, before using Enpass Browser Extension.


Now of course I have tried this, and I am sure that it is all enabled. I've tried, clicking and unclicking + redownloading the app. 

Link to comment
Share on other sites

Hi @nrsmoll

Sorry to hear about your trouble. I would like to share that Enpass browser extension communicates to the Enpass app over the localhost address. So please check and verify that any third-party application is not interfering the localhost connections ( and make sure you have "lsof" installed on your system. 

Also, please run the below command in terminal and share the output via support@enpass.io mentioning a link to this discussion:

  • lsof -i:10391

Where 10391 is a port number. If there is no output (blank), please try with other port numbers between 10391 to 10395.

Thanks for your co-operation!

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...