Jump to content
Antonio Soares

Lost access to Enpass after latest update from Windows Store

Recommended Posts

Hi,

I have a backup file in Onedrive and I cannot connect to it from Windows 10.

Today the app was updated and since then I cannot proceed.

Selecting Onedrive brings me to the browser to login in onedrive.

After successful login, it redirects me to the app and it closes automatically.

I go to start menu and upon starting the App I get to square one and I restart the process...

I can use it ok from Android.

I'm using Edge Chromium as browser

 

Thanks.

 

António

Share this post


Link to post
Share on other sites

Hello,

 

I am having the same problem here since the last update of Enpass through the Microsoft Store (6.42.662.0) on my Windows 10, using Firefox .

After the update, Enpass acted as it was a first install, displaying its "Welcome" screen, and asking me if I want to restore a previous vault. When I try to restore my Vault on Google Drive, it opens a Google connection page to allow Enpass access my account, and when I allow it, Enpass crashes. If I restart Enpass, I'm back to square one.

 

Enpass still works fine on my iOS 13.5 iPhone, and an older version of Enpass (6.4.1 (642)) on another computer running Windows 10 works as well.

I tried uninstalling and reinstalling Enpass, but with no effect (I didn't found any Enpass folder in my AppData hidden folder).

 

Thanks for your help ! I can send you any more details or logs you might request.

Share this post


Link to post
Share on other sites

I have the same problem. Backup is in Dropbox, I cannot start the app. I can try to "sync", but the app closes itself after clicking "accept" in the browser. I still have the data on my android phone, but this situation is extremely annoying.

I tried to:

  • restart
  • re-install
  • restore from backup

Nothing worked.

Share this post


Link to post
Share on other sites
5 hours ago, Pratyush Sharma said:

Hi @Antonio Soares,

Sorry for the inconvenience caused to you.

I have noted down this issue and notified the QA team to look into it.

Just found that when creating a new account, it gives an error stating to be unable to find the vault. Trying to set defaults has no impact.

Can you help?

Kind regards,

António

enpass error.png

Share this post


Link to post
Share on other sites
5 hours ago, Pratyush Sharma said:

Hi @Antonio Soares,

Sorry for the inconvenience caused to you.

I have noted down this issue and notified the QA team to look into it.

Just downloaded Portable version and is working perfect.

I believe the problem to be related to the vault location on the Windows Store version.

Share this post


Link to post
Share on other sites

Hi @Antonio Soares @Talium @Simon A. T.,

Sorry for the trouble you are going through.

We really understand your concern. Our team is trying to best to find the issue asap, your co-operation will be highly appreciated. Meanwhile, we will recommend you to try the website version of Enpass using this link (website version is given at the bottom of the page) and share your findings with us.

Note: Make sure to save the backup file and install the latest version of Enpass for Windows from the website. After installation, restore the backup file and check. Once the backup file restore is successful, please uninstall the store version. 

Thanks.

Share this post


Link to post
Share on other sites
1 hour ago, Pratyush Sharma said:

Hi @Antonio Soares @Talium @Simon A. T.,

Sorry for the trouble you are going through.

We really understand your concern. Our team is trying to best to find the issue asap, your co-operation will be highly appreciated. Meanwhile, we will recommend you to try the website version of Enpass using this link (website version is given at the bottom of the page) and share your findings with us.

Note: Make sure to save the backup file and install the latest version of Enpass for Windows from the website. After installation, restore the backup file and check. Once the backup file restore is successful, please uninstall the store version. 

Thanks.

Hi,

thanks. will do.

Let me share that my user profile path has special characters like " á "

Share this post


Link to post
Share on other sites
1 hour ago, Pratyush Sharma said:

Hi @Antonio Soares @Talium @Simon A. T.,

Sorry for the trouble you are going through.

We really understand your concern. Our team is trying to best to find the issue asap, your co-operation will be highly appreciated. Meanwhile, we will recommend you to try the website version of Enpass using this link (website version is given at the bottom of the page) and share your findings with us.

Note: Make sure to save the backup file and install the latest version of Enpass for Windows from the website. After installation, restore the backup file and check. Once the backup file restore is successful, please uninstall the store version. 

Thanks.

Hello again,

working fine. no problem retrieving backup from cloud

  • Like 1

Share this post


Link to post
Share on other sites
On 5/26/2020 at 1:37 PM, Pratyush Sharma said:

Hi @Antonio Soares @Talium @Simon A. T.,

Sorry for the trouble you are going through.

We really understand your concern. Our team is trying to best to find the issue asap, your co-operation will be highly appreciated. Meanwhile, we will recommend you to try the website version of Enpass using this link (website version is given at the bottom of the page) and share your findings with us.

Note: Make sure to save the backup file and install the latest version of Enpass for Windows from the website. After installation, restore the backup file and check. Once the backup file restore is successful, please uninstall the store version. 

Thanks.

Hi,

problem is now correctly addressed.

Issue is resolved.

Thanks for the support!!

 

Cheers,

António Soares

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...