Jump to content
Sign in to follow this  
remd

enpass v6.5.1.723 crashes on Debian Linux

Recommended Posts

Enpass crashed after I updated to v6.5.1.723 on Debian 9. 

v.6.5.0.707 works fine, so I've downgraded to that version for now. 

for ref:
apt-cache showpkg enpass
apt-get install enpass=6.5.0.707

Share this post


Link to post
Share on other sites

Hi @remd,

I regret the inconvenience.

Please let us know if there is any particular scenario or steps where Enpass crashes.

Also let us know did you send us any crash report?/ Please let us know what name you mentioned in the report so we can filter it out. 

Share this post


Link to post
Share on other sites

HI thanks for your reply. 

I've just tried the latest enpass again and it seems to work now, not sure why it was crashing before

"
dpkg -l enpass
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
||/ Name                 Version         Architecture    Description
+++-====================-===============-===============-=============================================
ii  enpass               6.5.1.723       amd64           A cross-platform, complete password managemen
"

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...