Jump to content
Sign in to follow this  
phaus

browser extension cannot find enpass App.

Recommended Posts

I have a Problem with Enpass 6.5.2 (726)  and the Browser Extension 6.5.1 running in Firefox 83.

I cannot get the extension authenticated to the Enpass App.

The Extension Log reads:

Quote
  • 13.12.2020, 19:09:43 : Connecting using websocket
  • 13.12.2020, 19:09:43 : Opening connection on ws://127.0.0.1:10391
  • 13.12.2020, 19:09:43 : Opening connection on ws://127.0.0.1:10392
  • 13.12.2020, 19:09:43 : Opening connection on ws://127.0.0.1:10393
  • 13.12.2020, 19:09:43 : Opening connection on ws://127.0.0.1:10394
  • 13.12.2020, 19:09:43 : Opening connection on ws://127.0.0.1:10395
  • 13.12.2020, 19:09:44 : Got Error

Safari and Edge Working without any Problems.

My OS is macOS 10.15.7

Screenshot 2020-12-13 at 19.06.55.png

Edited by phaus

Share this post


Link to post
Share on other sites

Hey @phaus

Sometimes rebooting the device might help with this issue, we suggest you to please try rebooting your device if you haven't tried it yet. If the problem still persists, please share if you are using any Antivirus, proxy or third-party security-related extension?

Share this post


Link to post
Share on other sites

Hi Garima,

thanks for your response.

Unfortunately a reboot did not solve my issue. I have the exact same behaviour on three different Mac Systems.

Can you please provide some instructions for further debugging this issue?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...