Jump to content

Garima Singh

Enpass team member
  • Content Count

    800
  • Joined

  • Days Won

    20

Everything posted by Garima Singh

  1. Hey @Karsten.74 Thanks for notifying and glad to know that the problem has been resolved.
  2. Hey @sxc4567 Thanks for sharing the required details. We are looking into it and we are constantly fixing the crashes in every update.
  3. Hey @oliwor Apologies for the same. The WebDAV forum had been accidentally locked. We have now unlocked it.
  4. Hey @Juliano Thanks for notifying us and we are glad to know that the issue has been resolved. Thanks for the co-operation.
  5. Hey @remd Thanks for letting us know. Glad to know that the issue has been resolved.
  6. Hey @Jim Brooks Thanks for notifying us. Glad to know that the issue has been resolved.
  7. UPDATE We have recently released an updated version of Enpass for the Linux platforms that has a fix for the problem. We would like all to share a feedback and confirm if the problem resolves in the latest update. Thanks for the co-operation.
  8. Update We have recently released an update for the Linux platform that has a fix for this issue. Could you please update the app to the latest version and share the results? Thanks for the co-operation.
  9. Hi @sxc4567, We've released an updated version of Enpass for Linux platform in which we have fixed this issue. Could you check that the issue is resolved. We'd love to have your feedback. Thanks for the co-operation.
  10. Hi @Fair-Monkey, We've released an updated version of Enpass for Linux platform (v 6.5.0) that has a fix for this issue. Could you please update the app to the latest version and let us know if the problem resolves in the latest update? Thanks for the co-operation.
  11. Hi @Juliano & @Gwen Prill& @oliwor @Mathijs We have recently released an updated version of Enpass for the Linux platform. It is version 6.5.0. Could you confirm if the new version resolves this issue? Thanks for the co-operation.
  12. Hi @SR68503 & @woodyb12, We've released an updated version of Enpass for Linux platform in which we have fixed this issue. Could you please update the app to the latest version and let us know if you're still encountering the same issue with the app? Thanks for the co-operation.
  13. Hey @Karsten.74, We've released an updated version of Enpass for Linux platform in which we have fixed this issue. Could you please update the app to the latest version and check. We'd love to have your feedback. Thanks for the co-operation.
  14. Hey @Moex Thanks for sharing your inputs. I have shared the info provided by you to the team. Also, I would like to share that for security reasons, your iCloud session expires periodically. To avoid this, please refer to this link to see the FAQ. Thanks.
  15. Hey @daver58 Thanks for sharing the details. We'll look into this issue at our end and keep you posted on further developments. Thanks for the co-operation.
  16. Hey @dalmose@gmail.com Welcome to the forum! We appreciate your suggestion. Please note that we already have a feature request for the same and aligned for implementation. Your co-operation will be highly appreciated. Thanks!
  17. Hey @Nic We are extremely sorry for the trouble you have been facing from a long time. Please follow the below steps to restore: Take a manual backup of all the Enpass data on all the devices. Disconnect the sync that are synced with one-drive on all devices. Remove all the Enpass folders from the One-Drive account. Login to the site using this link with the same Microsoft account and delete all the permissions for Enpass. Re-set up the sync with One-drive on all the devices and check. If the issue persists, please let us know. Thanks for the co-operation.
  18. Hey @Mirco Thanks for your feedback! We are looking into this and we'll keep you updated on the findings.
  19. Hey @winfield We regret the inconvenience. Firstly, there is an issue with OneDrive sync that has been identified at our end. The fix for it will be available pretty soon when we release a new update for Enpass on Windows and Mac. For futher clarity on the issue, please share the below details: Which Enpass version are you using on each device? Which cloud are you using? @Diogo Paschoal If you are facing the error while syncing with a cloud account, then let us know which cloud you are using. Thanks.
  20. Hey @Sean Miller Welcome to the forum! We've released an updated version of Enpass(v6.5.1) for Android device. Could you please update the app to the latest version and let us know if you're still encountering the same issue with the app? Thanks.
  21. Hey @hispanico Thanks for your confirmation. We'll look into this issue at our end and keep you posted on further developments.
  22. Hey @Justin Chase Welcome to the forum and sorry for the inconvenience. Please share the following details so that we can investigate where the problem could be- On which all device (along with OS version) are you using Enpass? Did you start facing this issue recently - like after an Enpass update, or did you face the same problem earlier as well? Which Enpass version are you using on the Windows device and Android device? Please share a screenshot of the error message or code? Thanks.
  23. Hey @Mike_MI Welcome to the forum! Please let us know the following details so we can help you better: On which device (along with OS version) are you getting this issue? Which Enpass version are you using? Let us know the format in which you have exported data and also share Roboform version? If possible, share a screenshot or video of the issue. Thanks!
  24. Hey @Oceanwaves We've released an updated version of Enpass(v6.5.1) for Android device in which we have fixed this issue. Could you please update the app to the latest version and let us know if you're still encountering the same issue with the app? Thanks for the co-operation.
  25. Hi @Moex, Welcome to the forum! Please follow the below steps and let me know if you still face the same issue- Open Enpass --> Click on 'Settings' --> Tap on 'Vaults' --> Select the 'Vault' --> Click on 'Set up sync --> Select the 'iCloud' --> Use the credentials to login --> Tap on Allow and copy the URL mentioned on the browser--> Now go to Enpass app it would automatically sync. If this doesn't help, please use one another browser apart from Firefox and Chrome as your default browser and share your findings. Hope this helps!
×
×
  • Create New...