Jump to content
detomasso

Firefox ESR browser extension

Recommended Posts

I've just upgraded to  Firefox ESR 52.7.4

The browser plugin cannot make a connection to the Enpass desktop app.

I'm using the 5.4.3  extension (legacy version)

 

Is there specific desktop version I should use?

I've tried these - the plugin will not connect to any of them.

Enpass_5.5.7_Setup  Enpass_5.6.0_Setup and Enpass_5.6.5_Setup

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...