Jump to content
Enpass Discussion Forum

Enpass Extention 6.6.0 thows Error 403 when using Firefox 87.0


Stebbele
 Share

Recommended Posts

Hi,

I recently installed the new Mozilla Firefox 87.0 on Mac OS (Big Sur 11.2.3).

While working perfectly on Firefox 78.9.0, the browser extention (6.6.0) throws an "Error 403", pointing out, the installed browser extension seems to be unauthorized.

I reinstalled the extention with the same result.

 

Any help or hints on this?

Thanks!

Link to comment
Share on other sites

Hi @Stebbele,

Sorry for the inconvenience caused to you.

Sometimes rebooting the device might help with this issue, we suggest you to please try rebooting your device if you haven't tried it yet. If the problem persists please uninstall the Firefox browser and install it again.

Please revert to us with the answer to the following queries and we will get it sorted out for you:

  • Which Enpass version are you using?
  • Are you facing the same problem with other browsers too?
  • Are you using any Antivirus or third-party security-related extension?

Thanks for your co-operation.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...