Jump to content
Enpass Discussion Forum

Enpass operating under newest Windows10 OS


Garry
 Share

Recommended Posts

Just purchased new laptop, updated OS to latest Windows10 version. Installed Enpass and decided to use Edge browser as default rather than Chrome as on the older laptop.

Installed Edge browser extension for Enpass and does not work the same as on the old laptop with Chrome and requires to have to answer redundant questions. 

I checked the box to have Enpass start on bootup, unchecked box to minimize. Checked under OS and Enpass is in Startup programs. Unfortunately, the program does not start up in a window but as minimized. So removed check mark to startup on boot and after boot manually open Enpass program shortcut and enter password each time. After Enpass is established, open Edge browser and select Enpass button on browser and a window opens asking if this program should allow to be run - every time. Select yes on this question. After a pause, Enpass opens but the password is required to be entered again. each time

Under Chrome, the flow is totally smooth with none of these prompts. 

It is known that Edge isn't easy to interface. But for those that are going to remain vanilla and use only Edge, Enpass may be problematic enough to have persons look elsewhere at other password managers. 

Link to comment
Share on other sites

Hi @Garry,

Sorry for the inconvenience caused to you.

Please revert to us with the answer to the following queries and we will get it sorted out for you:

  • On which device (along with OS version) are you using Enpass?
  • Which Enpass and Enpass extension version are you using?
  • Which MS Edge version are you using?
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...