Jump to content
Enpass Discussion Forum

Recommended Posts

Hello all,

I use a paid version of Enpass on my iPhone with iOS14 and have currently 5 vaults in use. But while I want to auto-fill something inside Chrome I can only use 2 of them. The primary one and the second one created.
Can someone please help me, what am I doing wrong?

Best,
Dennis

Edited by Dennis Maaß
Link to post
Share on other sites
  • Dennis Maaß changed the title to iOS - Only 2 visible vaults while autofilling something

Hi @Dennis Maaß,

Welcome to the forums!

That's Strange! Sorry for the trouble.

If I have understood you correctly, you're are able to see all vaults in main Enpass but the you try to autofill in Chrome using Enpass you don't see all the vaults. Please let us know the following details so we can help you better:

  • Do you see all the vaults in Safari browser or App?
  • Have you created those vaults in your iPhone or restored them from any cloud/backup?
  • Did you start facing this issue lately?
  • Are you able to access other vaults in main Enpass app?

 

Link to post
Share on other sites

Hey @Pratyush Sharma,

thanks for your quick response:)
Yes your described scenario is correct.

  • Do you see all the vaults in Safari browser or App?
    Yes, I can see them in Safari while autofill something and I can see them in the Enpass app
  • Have you created those vaults in your iPhone or restored them from any cloud/backup?
    I restored them from dropbox and google drive. I can see one from google drive and one from dropbox. I restored them in that order. 
  • Did you start facing this issue lately?
    No
  • Are you able to access other vaults in main Enpass app?
    Yes
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...