Jump to content
silvergeko

Boot-loop after installation from google play

Recommended Posts

Hi,

today I have installed Enpass on android marshmallow (6.0, rom mokee) and the phone crashed and reboot in boot-loop. To resolve boot-loop I have delete the app manually from TWRP.

Any idea?

I'm sorry for my bad english...

Share this post


Link to post
Share on other sites
Guest Akash Vyas

Hey @silvergeko

Sorry to hear about the trouble you're going through. It'd be great if you can answer a few queries for looking into it:

  • Which device are you using?
  • Which version of Enpass are you using?
  • Where does Enpass crash, right after the installation is completed or when you run it? Please share the exact steps that lead to the crash.

Awaiting your response.

Share this post


Link to post
Share on other sites
10 hours ago, Akash Vyas said:

Hi,

10 hours ago, Akash Vyas said:

Sorry to hear about the trouble you're going through. It'd be great if you can answer a few queries for looking into it:

  • Which device are you using?

I'm usin Xiaomi Redmi 1S with mokee 60.1 release 170413

10 hours ago, Akash Vyas said:
  • Which version of Enpass are you using?

The latest in play store

10 hours ago, Akash Vyas said:
  • Where does Enpass crash, right after the installation is completed or when you run it? Please share the exact steps that lead to the crash.

Right after the installation. Android show a series of windows that inform of a series of services as crashed then the phone enters the boot-loop.

10 hours ago, Akash Vyas said:

Awaiting your response.

Thanks of your attention

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...