Jump to content
Enpass Discussion Forum

Browser Extension picks the wrong fields for autofill


Recommended Posts

Hi!

I'm always trying to use enpass browser extension to autofill my online banking login however they are asking for my number and a PIN but enpass always picks the number and my passwort. Is there any way I can tell Enpass which item to pick from my Login to autofill a certain field ?

Edited by KarlKaos
Link to comment
Share on other sites

  • KarlKaos changed the title to Browser Extension picks the wrong fields for autofill

Hi @KarlKaos

Welcome to the Enpass Forums.

For troubleshooting purposes, please refer to the steps in this link and save the Item of your Online banking app as a web form. Then try autofilling again and share your findings with me. If the issue persists, we will need additional information on this matter. Kindly share the below details with me, and I'll have this checked for you -

  1. The version of the Enpass app, OS, Enpass Extension and browser you are using.
  2. The URL of the webpage on which you are facing this issue.
Link to comment
Share on other sites

Posted (edited)

Hi @Abhishek Dewan

I'm using the Enpass app on macOS 12.4 the version of enpass is 6.7.4 (949) and the extension for Chrome. 

Here is the web page of my bank https://www.sparkasse-neuss.de/de/home.html 

It requires an "Anmeldenamen" and a "PIN" .

But Enpass always autofills the items "Anmeldename" and "Password".

In other Password Managers like bitwarden you can actually grab the field name from the html and make sure it autofills in the correct spots.

Edited by KarlKaos
Link to comment
Share on other sites

Hi @KarlKaos

It seems that you are using an older version of Enpass. Please update your Enpass app to the latest version 6.8.2, and share your findings with me. If the issue persists, for a thorough investigation of this issue, kindly share the version of the Enpass Extension and the version of the Chrome browser as well.

 

Link to comment
Share on other sites

Posted (edited)

Hi @Abhishek Dewan

It seems the version in the Apple App store doesn't install the current version 6.8.2 like promised, but the direct link for the webbrowser worked. I'm now on version 6.8.2 (1081) and the version 6.8.0 in chrome. The Autofill still doesn't work for my online banking log in.

Edited by KarlKaos
Link to comment
Share on other sites

Hi @KarlKaos

We tested the website which you mentioned and found that Enpass always autofill Username & Pin data on the login page. For troubleshooting purposes, please try the below steps once - 

 

  1. Take a note of your credentials for this webpage and then create a new login Item using autosave functionality. You can also refer to this link.
  2. If the issue persists, try using the PIN data in the password field.

 

#SI-2974

Link to comment
Share on other sites

Hi @Abhishek Dewan

I deleted the login item in my Enpass vault and transfered it to a notepad before. For some reason the there was no pop-up to add a new login after typing in my credentials, so I created a new login item myself and filled the PIN in the password field and renamed it afterwards. Now it works.

Thank you very much.

  • Like 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...