Jump to content
Sign in to follow this  
Lola

Enpass not doing anything

Recommended Posts

Hi!  I installed Enpass on my desktop (Mac OS X Yosemite, Firefox Quantum browser), but it is neither auto-recording nor filling in logins.  I added 2 logins manually to Enpass but still doesn't activate and fill in the fields.  It seems like a stand-alone application that doesn't interact with the browser.  What am I missing? 

Share this post


Link to post
Share on other sites

Dear @Lola 

Thanks for writing in.

I would like to share that, in order to use Enpass Browser extension, the main app must be running in the background. However, this behavior of Enpass will not be bothersome if you can choose to set it to run automatically on every boot. Also, please make sure you have enabled browser extension option from Enpass Browser settings. To know how Enpass browser extension works,  please have a look at our user manual.

Hope this helps!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...