Jump to content
Sign in to follow this  
frito

Enpass Browser extension not recognizing login sites

Recommended Posts

I am running Debian linux and use Enpass Extension for Google Chrome
what has happened to me twice now in past week is that the extension when clicked on comes up with nothing (I have pulled up the normal login websites, clicked on the extension button,, and get an empty screen whereas it had always recognized my login sites)

I have tried removing the extension and reinstalling it,, checked for enpass updates,,, hell I even reinstalled my operating system ... nothing has worked.. I am at the point now where I am starting to look around for another password manager.

Edited by frito

Share this post


Link to post
Share on other sites

Hi @frito,

Sorry for the trouble you're going through. To investigate further on this issue I would like to have some info from your side so please let me know the following:

  • Which Enpass and Extension versions are you using?
  • What is your default browser and it's version?
  • Are you facing the same problem with other browsers too?
  • Are you facing this problem in any specific website or with all of them? Please share the websites.
  • Does this problem surface in any specific scenario like when you wake the system from sleep or when you fresh start system or any other scenario?
Thanks for your co-operation.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...