Jump to content
Enpass Discussion Forum

Extension Link Problem


Michiel
 Share

Recommended Posts

Hi,

I cannot use any browser extension on my computer anymore i keep getting "Enpass assistant is unable to connect with the Enpass app"

image.thumb.png.183def05b3bb76f7af1b23446897f084.png

What have I done to try and solve this in chrome

  • Reinstall Chrome plugin
  • Enable / disable browser plugin in enpass
  • Reinstall Chrome
  • Reinstall Enpass
  • Remove “.sync”and “.settings” in my enpass folder
  • Reboot
  • Full cleanup of enpass and chrome including manual cleanup ( Registry entries, folders, appdata...)

Tried Edge but i get the same error...

Enpass desktop version: 6.0.0 (149)

Chrome Plugin: 6.0.0.56

Any advice on how to solve this?

Link to comment
Share on other sites

I have the exact same issue as Michiel, as well as having done basically the exact same steps to resolve the issue.  According to the debug tools for the extension, I am getting repeated messages about failure to connect via the websocket:

image.thumb.png.71ae47807525a83067d8c4712fa68a60.png

I've also gone ahead and emailed the betabugs@enpass address, but posting here to get more visibility.  I also noted that in this forum that there is another thread about the extension not working for Mac originally posted in September, but now has a couple of other users posting within the last week regarding issues again.  It appears that with the latest push of the browser extension for enpass that it broke connectivity.

 

Link to comment
Share on other sites

@Meister - I can confirm that that resolved the issue for myself.  I believed my enpass was up to date since when checking for updates it was saying "Up to date".  From the release notes of the new release though, it appears that this was probably intentional since you had to make a backup of your data due to the change in storage/sync location between the versions.  Wish they would have released some stub update that would've just run and told you what to do at least, but I'm finally working again.Thanks!

Edited by tostringtheory
Link to comment
Share on other sites

@Meister, this did solve my issue but created a new one that my sync doesnt work with onedrive. My items from my pc are not synced to my android

I found the problem the new beta uses "apps\enpass" folder for sync and the android beta is looking at "apps\enpass beta"

Edited by Michiel
Link to comment
Share on other sites

1 hour ago, Michiel said:

@Meister, this did solve my issue but created a new one that my sync doesnt work with onedrive. My items from my pc are not synced to my android

I found the problem the new beta uses "apps\enpass" folder for sync and the android beta is looking at "apps\enpass beta"

Looks like you are still using the old android beta.

You need to be a beta tester and install the app from there, the old Beta app is not compatible.

Edited by Meister
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...