Jump to content
Adam

Chrome Extension Won't Autofill or Submit

Recommended Posts

Enpass Version: 5.6.19 (5548)
Windows 10 (64-bit) Build 1803 [17134.407]

Google Chrome: 70.0.3538.110 (Official Build) (64-bit) (cohort: Stable)

We have two separate Windows Profiles on this computer. One profile works as expected with Enpass - but the other profile (let's call it profile B) barely works with Enpass at all.

 

The chromecast extension allows us to login as expected on Profile B, but when on a website, it doesn't offer any suggestions. If you start typing in the website name, you can see the proper URL's pop up. However, if you select the right entry, it acts like it's going to fill in the username password, but really it just reloads the website. If you do the exact same exercise on profile A, it auto-suggests the right website, and it fills in the fields and logs in as expected.

 

What have I done to trouble shoot this? On profile B:

  • uninstall Enpass, wipe away all user data in %LOCALAPPDATA%\Packages\SinewSoftwareSystems.EnpassPasswordManager_XXXXXXXX
  • Remove full Chrome profile in %LOCALAPPDATA%\Google\Chrome\User Data\
  • Reinstalled Enpass, Chrome Profile
  • Disabled all chrome extensions except for ENPASS
  • Rebooted several times

Nothing I try fixes "Profile B", and yet, "profile A" works perfectly.

Enpass support, can you please help!?

 

  • Like 1

Share this post


Link to post
Share on other sites

Come on Enpass - I am a developer and I am willing to help debug however you want, but you have to show some initiative here.

 

How can I get you the information you need?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...