Jump to content
Sign in to follow this  
ttk

Autostart not working

Recommended Posts

I have a very stripped-down desktop environment on Linux (i3wm). Therefore i have some issues with the autostart option. At first, the Autostart-checkbox didn't work for me. I have reached out to the twitter support, and they told me what technique they are using for this option: "A file named Enpass.desktop should be created there at /home/.config/autostart." - this helped me to re-create a custom autostart script like i had with Enpass 5. However, i am missing the startWithTray option. Since the Enpass UI lacks the "Start minimized" option on Linux, and i3wm has no support to start applications minimized on its own, i currently get a full Enpass window on every boot plus a systray icon. I have to manually close the main window to have Enpass properly running "in the background". I am disappointed that there is no more option to start Enpass minimized on the command line. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...