Jump to content

Error running Enpass

Recommended Posts

Hi, when I try to run Enpass 6 (installed from Windows Store) I get en error:


Basically it is saying "file not found". But I can confirm the file exists and effective access rights for my user account are Full Access.

Windows 10 Home, Version 1809 and latest patches as of today.

No Antivirus other then Windows Defender.

I tried to set some other NTFS access rights, repaired and reinstalled the app, nothing helps.

Any ideas?

Kind regards, Oliver

Share this post

Link to post
Share on other sites

Same problem, additionally, after a few hours, Enpass is not reacting anymore. It is still in the tray, but cannot be opened from the tray or main Icon. Killing the process, restarting the Computer has no effect. Re-Installing the app works, but again, only for some hours...

Also the Chrome Extension is very selective, which login will be supported and when it will be supported. Update is frustrating.... ;-(

Share this post

Link to post
Share on other sites

Still no luck with Enpass on this computer. Others work fine. Frustrating, because I have the premium version and cannot use the features here. Now as a workaround I have to use the free Desktop W32 version.

Are there any folders or registry keys I could delete after uninstalling the store version?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now