Jump to content
bernardf

Problems with Safari browser extension

Recommended Posts

Hello,

I am using Enpass 6.0.4 with Safari 12 on Mac OS X 10.14.

I seem to get several of the problems that others have at some time experienced:

- When clicking on the Enpass icon in Safari toolbar, very often (but not always) nothing happens, even if I click twice. When the Enpass Assistant window does show, it is usually on a page in which there is nothing to autofill (this may be a hint as to what is going wrong?).

- The only way that works is invoking the keyboard shortcut to show the Enpass Assistant window; then entries relevant to the current web site are preselected, and double-clicking the one I want does work.

- When using the Enpass menubar icon, the Enpass assistant appears, but entries relevant to the current web site are not preselected (it may be normal in this case, since the extension cannot know which browser I am using and which site I am on?).

Do you have any clue as to what may be causing this behaviour, and is it going to be fixed? It was working so well in v5 :S

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi there same problem here since the last automated update from 6.04

Getting Enpass extension (Safari) quit unexpectedly see attachment

Screenshot 2019-02-05 at 11.24.04.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...