Jump to content
Stefan H.

Problems with Chrome Extension and windows Hello

Recommended Posts

Hello there,

I had already bought the IOS app some time ago since I have a lot of passwords synced via WedDAV and that one works fine for me.

However, I have some issues with the
Previously I had used the free Version on my System and bought the Premium Version today, part because I wanted to support the project, part I wanted to use the login via Windows Hello.

My main problem ist that the Chrome Plugin does not find the programm. If I rightclick somewhere and click the enpass from the context menu the plugin starts looking for the program, stops after a while and tells me that the Enpass-Assistant could not establish a connection to the Enpass-App.
In the microsoft store there is only a plugin for Edge available and I will not use Edge!

How can I pair those two?

Problem, or rather Annoyance number two is the windows Hello integration. I HAVE to login via password the first time I start up enpass after a system reboot - that on it's own might be okay, but after that I have to click the Hello button on the right side every single time I want to log on.

If Hello is detected and activated, please, give us the option to login first with Hello and alternatively the the password and to login with windows Hello on first login too.

regards

Stefan

Share this post


Link to post
Share on other sites

Hi,

Thanks for getting in touch.

11 hours ago, Stefan H. said:

My main problem ist that the Chrome Plugin does not find the programm. If I rightclick somewhere and click the enpass from the context menu the plugin starts looking for the program, stops after a while and tells me that the Enpass-Assistant could not establish a connection to the Enpass-App.

The main app must be running in the background to use Enpass Browser extension. However, this behavior of Enpass will not be bothersome if you can choose to set it to run automatically on every boot.

Also, if you two Enpass apps installed on your system, i.e., Both Traditional and Store version then I would recommend you to take a backup of data from Traditional version and uninstall it to avoid any conflict between the two Enpass apps.

11 hours ago, Stefan H. said:

Problem, or rather Annoyance number two is the windows Hello integration. I HAVE to login via password the first time I start up enpass after a system reboot - that on it's own might be okay, but after that I have to click the Hello button on the right side every single time I want to log on.

Please refer to this thread as the same has already been discussed here.

 

Share this post


Link to post
Share on other sites

D'OH!
I just noticed that the app has to be running and logged in to for the plugin to find it...
Which just leaves the annoyance with having to log in with your password!

regards

Stefan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...