Jump to content
Enpass Discussion Forum

Recommended Posts

Hi,

A few days ago Firefox started "blocking" the Enpass assistant. If I click on the extension icon in order to bring up the assistant, I just see a quick flash of the notification that says that the assistant is ready, but that's just a split-second, and then it vanishes. The assistant never pops up. It's almost as if Firefox is blocking it. Eventually I removed authorization for Firefox from within the Enpass desktop app, to see if that would make a difference. Now, when I try to bring up the assistant, it opens a new tab that shows the authorization code which I would need to enter in the desktop app, but that tab is then also closed a split-second later.

I've gone through my Firefox settings (which I haven't changed in ages), but can't see anything that would cause this. I think I'm missing something obvious somewhere. Has anyone had this problem?

Thank you.

Link to post
Share on other sites
  • 1 month later...

I have exact the same issue with firefox 68.0.1 running on ubuntu 18.04.

Nevertheless I've found a not very convenient workaround. I press Activities (upper left corner) and then the enpass icon - show assistant

After that, the assistant does come up for a while

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...