Jump to content
Enpass Discussion Forum

Sm77

Members
  • Posts

    8
  • Joined

  • Last visited

  • Days Won

    3

Sm77 last won the day on June 24

Sm77 had the most liked content!

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Sm77's Achievements

Newbie

Newbie (1/14)

4

Reputation

  1. Did you convert it to Windows ACL?
  2. I have converted the right shared folder to Windows ACL and it worked. I have not restarted nor NAS neither WebDav server.
  3. Hi to all, After this I opened a ticket to Synology. This is their answer. With their suggestions I solved. This problem could be caused by a modification in a specific environment. To fix a bug, our developers have adjusted the mechanism during file upload, which will call SYNOACLPermCheck to check permission, but it will have problem if the shared folder is in Linux mode. According to your description, I think the shared folder is still in Linux mode on your NAS. Could you go to Control Panel / Shared Folder and check if the folder can be converted to ACL? (See attached image) If so, could you convert the folder, try again and let me know if you are still getting the error message?
  4. Same here. No issue on other WebDav apps running on Windows. I noticed that changing in Security > Advanced > TLS/SSL Profile Level between Modern and Intermediate I get different error numbers. So sync doesn't work also selecting Old backward compatibility. Here the table given by help: Compatibility TLS Version Modern 1.3 Intermediate 1.3/1.2 Old backward compatibility 1.3/1.2/1.1/1.0
  5. Thank you. I'll wait for the fix.
  6. Hi, in android app I cannot read multiline fields that has more than 20 lines. There are no scrollbars and there is nothing to indicate that the text is cut, but it continues. To read everything you have to make a selection and scroll, or go into edit mode, but even there they are not very user friendly to handle. My android app version is: 6.6.7.510
  7. Hi @Garima Singh I'm using on all my devices the latest version of Enpass. On PC I'm using v.6.6.1(804). I'll share my webdav test account via PM.
  8. Hi, I was using enpass on all my devices by synchronizing it with my Synology Nas. Yesterday I switched from DSM 7 Beta to DSM 7 Release Candidate and the sync is no longer working. I get error 908403. I tried connecting in webdav via windows 10 explorer and with the same credentials I can access without any problems to folders. I tried to delete Enpass folder on Nas e try to resync. Seems to work but after a few synchronizations gives the error. I also tried creating a test user/caveau and that too after a few synchronizations gives error. I made many tries and sometimes I get error: 904035. I have enabled logging on the NAS and it seems that the vault is being written, but then something happens: https://prnt.sc/141e573
×
×
  • Create New...