Jump to content
Enpass Discussion Forum


  • Posts

  • Joined

  • Last visited

Posts posted by zoeck

  1. On 12/17/2021 at 10:12 AM, Abhishek Dewan said:

    In the meantime, please add the web pages on which this issue is occurring to the block list of your Enpass Extension Settings page.

    This Workaround is not working for me!

    It took me a long time to realize that the problem comes from the Enpass plugin.

    I can only bypass the problem by deactivating the "Show Inline Autofill Menu" option in the plugin. (or if you deactivate the plugin completely)


    The * Wildcard in the block list is only working for the "top level", i have to add it to "http://domain.com/*/*O.o after that it worked :S

  • Create New...