Jump to content

sysfu

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sysfu

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Native password export support added in Chrome v53 and higher.
  2. BTW, what was the reasoning behind the redesign of the password generator? I preferred the sliders.
  3. @Vinod Kumar I installed the 5.2.4 beta and it launches successfully.
  4. Can someone from Enpass please speak to the QSslSocket errors detailed above?
  5. Error message when launching 5.2.2 beta from terminal pasted below ~> /opt/Enpass/bin/runenpass.sh qt.network.ssl: QSslSocket: cannot resolve SSL_set_psk_client_callback qt.network.ssl: QSslSocket: cannot resolve SSLv2_client_method qt.network.ssl: QSslSocket: cannot resolve SSLv3_client_method qt.network.ssl: QSslSocket: cannot resolve SSLv2_server_method qt.network.ssl: QSslSocket: cannot resolve SSLv3_server_method fish: Job 1, “/opt/Enpass/bin/runenpass.sh” terminated by signal SIGSEGV (Address boundary error) ~> openssl version LibreSSL 2.4.1
  6. I was using the wrong command to launch from the terminal, thank you for showing me the correct one. I will try to reproduce the issue on another computer and report back.
  7. Tried installing Linux 5.2.2 beta on Elementary OS Freya 3.4.2 (based on Ubuntu 14.04 LTS) and it fails to launch, can't find shared libraries. Error message when launching from the terminal: /opt/Enpass/bin/Enpass: error while loading shared libraries: libQt5Multimedia.so.5: cannot open shared object file: No such file or directory You can install the library manually but then it just spits an error for the next shared lib, and on and on. Current release of Enpass installed via the repo. Are there any special steps that need to be taken before installing the beta .deb?
×
×
  • Create New...