Jump to content

bunnyhero

Members
  • Content Count

    19
  • Joined

  • Last visited

  • Days Won

    1

Posts posted by bunnyhero


  1. i keep encountering this exact same issue, ALL THE TIME. it's infuriating. why is the enpass extension not using the same data that's in the actual enpass app? is there something wrong with the way the app shares data with the extension? ideally they would be using LITERALLY THE SAME DATABASE. why are there two things that need to be kept in sync, especially since there's no way to manually sync the app extension with the main app??

    also it's EXTREMELY distressing that this question has gone unanswered for literally months.

     

     


  2. a few days ago i noticed that my macbook wasn't going to sleep automatically on battery power. i ran pmset -g assertions and found the following line in the output:

       pid 94794(Enpass): [0x0001d87f000198fe] 01:27:02 PreventUserIdleSystemSleep named: "Enpass Assistant."

    i quit the enpass app, and relaunched it, and the PreventUserIdleSystemSleep assertion went away. however, a few hours later, the assertion returned.

    why is enpass preventing my mac from going to sleep on idle?


  3. Enpass 6 does not respond to changes in dark mode: it only uses the current dark mode setting when it starts up.

    Steps to reproduce:

    1. Turn on dark mode in Mojave
    2. Launch Enpass 6
    3. Observe that Enpass windows (including popups from browser extension) are in dark mode
    4. Turn off dark mode in Mojave

    Expected Result:

    • Enpass and browser extension windows switch to light mode.

    Actual Result:

    • Enpass and browser extension windows remain in dark mode.

  4. In older versions of Enpass on Mac, I could do this:

    1. Click on menu bar icon
    2. Navigate with arrow keys to desired item
    3. Type cursor right to view more details on the item
    4. Cursor down to the password row
    5. Hit 'Enter' to copy it to the clipboard

    In Enpass 6.0.0, steps 4 and 5 no longer work.

    Is there any way to accomplish this on Enpass 6? And if not, can you please add a keyboard-only way of doing so soon?

    I am starting to regret this update :(

     

     

    • Thanks 1

  5. 20 hours ago, Akash Vyas said:

    Hey @bunnyhero

    Sorry to hear that this problem is still bugging our users. Please let us know which version of Enpass are you using and are you facing this problem with other browsers too. Additionally, please let us know, are you using any antivirus or any third party security-related software or extension? If yes, please mention it along with its version. 

    Thanks for your cooperation.

    hi @Akash Vyas,

    on windows 10, i'm using Enpass 5.6.2. here are the results with my browsers:

    • Chrome (with extension v 5.5.0): works!
    • Microsoft Edge (with extension v. 5.5.1): works!
    • Firefox 56 (with legacy extension v 5.4.3): works!
    • Firefox 56 (with prerelease extension v5.5.0.2): doesn't work ("Enpass Connection Error")
    • Firefox 57 beta (with prerelease extension v5.5.0.2): doesn't work ("Enpass Connection Error")

    as for security software, i'm running Windows Defender.

    thank you!

     


  6. alas, the new extension is not working for me on windows 10 home, firefox developer edition 57.0b6 (64-bit). i've got the enpass desktop app running, "enable browser extensions" turned on, "verify browsers" turned off (tried both on and off). restarted both firefox and enpass app, but i still get "Enpass Connection Error" when i click on the enpass toolbar button :(


  7. i see, that makes sense. but i still think there are way too many clicks required to get to the password.

    on the other hand, i have discovered (on the mac) that i can use the keyboard to navigate the UI-- hitting ENTER when the password is focused copies it to the clipboard. this is easier and quicker for me.

×
×
  • Create New...