Jump to content

Whitey

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Whitey

  • Rank
    Member
  1. It's been two more weeks, did the bear get you in the end @Anshu kumar?
  2. Hi @Anshu kumar. Glad you're alive! I suspected you had been eaten by a bear. I can't think of any other reason to not provide any update whatsoever in TWO MONTHS. I'll wait until Friday, if not I'll be moving to SafeInCloud, which appears to be a nicer solution that works well with webdav.
  3. @enpass @Vinod Kumar @Anshu kumar @anshul This is what happens when you ignore your customer base and refuse to provide updates. They go to a competitor. Please learn from that. I've spent years recommending Enpass to friends and family, now it appears I'll need to find a new solution and start recommending this.
  4. Thanks @kingshill, I'll have a look at safeincloud too. My thread has been ignored for 2 months now, even though there was a promise of a fix "by the end of next week" in January.
  5. Hi @Anshu kumar. It's been over a month, the original timeframe has well blown out. What is the expected date at this point? Thanks.
  6. Hi @Anshu kumar, Is there any update on this at all?
  7. Hi Anshu, It's been 3 weeks, is there an update on this? Please advise ASAP, as my data is now grossly inconsistent. Feel free to provide a beta release, happy to use one.
  8. Hi Anshu, Thanks for the reply. While I appreciate that new development can introduce new bugs, this is a pretty significant one - I face a possibility of data loss. This is beyond an inconvenience. Please advise the ETA of a fix ASAP. This is unfortunately serious enough for me to move to another password manager if not resolved promptly. I will not be able to provide a demo account for security reasons - the instance in question uses a private DNS entry and is heavily locked down. If you can advise me what specifics you require though (e.g. logs, versions, oc commands to run, etc), I'm happy to do so and provide results. Thanks.
  9. Hi all, Since moving to the new major version, both my Macbook and iPhone complain about me "purposely deleting" data and refuse to sync. I'm concerned I'll lose data on one or the other. Both present the option to upload fresh, and in both cases they upload "successfully". Next sync on either device results in the same issue again, with the additional message of "No data found on WebDAV". The WebDAV connection is correct (and had to be re-added, which was extremely annoying). On my ownCloud instance, the folder "Enpass" is there as usual. Inside is a file called sync_default.walletx (not modified in a week, I assume the sync file before the upgrade) and vault.enpassdbsync (modified within the last few minutes). Obviously permissions are correct, as each device can write this file, and reading has never been an issue pre-upgrade. Please advise ASAP.
  10. Hi there, I'm a long time user, and generally a big fan of Enpass across my devices. I recently updated the certificate on my Webdav instance and hit sync on my devices, and no notification was given on this change. Given the nature of Enpass, I believe at minimum a notification should come up advising the certificate has changed and requesting a confirmation of trust. Some sort of certificate pinning solution would also work. I use Let's Encrypt, so this would be inconvenient to me (given it updates every 3 months or so), however I feel the security/convenience trade off is fine. Thanks
×
×
  • Create New...